So, I downloaded the new version, and once I downloaded the cart66 plugin (which I don’t use) and the new 5.5 version, it’s working fine.