Never mind, I guess I don’t want to be in the Classic forum – although I think I’m using the classic version. I was able to follow the breadcrumbs to what looks like an appropriate forum…

Will try to find directions to re-enable responsive now…