Hi there, have you tried flushing the permalinks? Just go back into settings>permalinks and resave the options you’re currently on and then go back and view the page again. All should be ok.

If you want to go back to the original permalink codes, go into settings>permalinks and click default then save.