Hi James, what level of WordPress should I go back to? I tried 4.2.5 and it did not work.

Ken