Hi there, the sidebar is showing now in the html – http://screencast.com/t/mHDxuvvXVsU

Did you jsut remove the “is_active_sidebar” function, leaving the rest as per the example Lars had in his last post?

Also, make sure in the page settings – at the bottom – you’ve selected the sidebar you wish to use – http://screencast.com/t/UlOG7wvwQMP

And that in appearance>widgets you have the relevant widgets inside that sidebar.