Hmmm that’s strange. Can you set up and admin level login and send me the details. Use the set as private reply option below so only I can see the credentials.