Hi there, ok it should display exactly like this – http://www.redfactory.nl/themes/therestaurant/ with the slider the width of the content area and visible on the page.

I’ve tried to view the site to see how you’ve setup the page, but http://www.restauranteuropacleveland.com/new/ is showing no site exists. Can you confirm that’s the correct url for me.

Make sure you have set the homepage via settings>reading via the WP-admin area first. Then go to appearance>theme settings and make sure you haven’t checked the tick box to hide the slider on the front page by accident.