Hi there, in appearance second from the bottom you should see a theme settings option in the drop down. If you don’t, make sure the theme is definitely listed as the active theme.