James –

I sent you a screencast link to my dashboard. As you will be able to see for some reason I just do NOT have the “Theme Settings” option. I wasn’t sure if I was supposed to or if it was advisable to post the link in here so that’s why I emailed it. Please help 🙂 Thanks!