yes cache cleared and to be more sure, also delete wp super cache in local environment web area
now it works, but always missed all above setting (as per previous post)