Hi Ruben

I’ve just done the same and can confirm there is an issue with the theme and WordPres V.4. Please roll back to the previous version of WordPress, I have notified the Dev team who are currently looking into this and will issue an update once fixed.