Hi there, I’ve heard back from the Dev team and been advised that new versions of the theme are now available from your Themeforest account, which are now compatible with version 4.0