James, thanks for the quick response.

I don’t think I made any adjustments to the responsive portion of the css (I’m a real novice) except to follow these directions to disable the responsive mobile theme (It was a mess on my mobile device with sliders not shrunk, widgets misdisplaying and the drop down menu didn’t work anyway.)

Removing this entry from the Header worked out for me.

Appearance -> Editor -> Header (on the right menu).
<meta name=”viewport” content=”width=device-width, initial-scale=1, maximum-scale=1″>

I’m fine with the site not being responsive but I’ve got to figure out a way to turn off that drop down menu since it displays everywhere and works nowhere. Again site is http://www.theproper.com

Where should I add the code you supplied above?

Again appreciate your quick support.

-b