I just updated to WP 4.1 and version 5.5 of the theme and this is still happening. are these compatible?