I’d also like to know if 4.1 is compatible with the latest version of the theme as I am having the same problems! very frustrating