My widgets do not work, my sliders do not work, my customizer does not work……It looks fine of the frontend, but the backend is basically unusable. Word of advice, do not upgrade to 4.1….this theme is not compatible with it at the current time based on my experience.

If somebody sees something different, let me know, but for right now, it is not compatible.