Hi there, WordPress 4.1.1 and version 5.5 should have everything resolved.