Hi Lars,

Thanks for getting back…looks like the forums working now it was weird!

Okay so I’m having weird issues that are affecting my site pretty badly. I ended up hiring some guy on fiverr.com to fix the code being cut off at the bottom but it’s still very weird and if I add a post or if you view it in Internet Explorer 9 or below you’ll see what I’m talking about.

The guy added a code so it would work in Chrome. The page is passionatepear.com/easter.

Here’s what happens: I’ll add two columns for the menu items so the left and right will be filled with items. If one side is longer than the other then it will sometimes show it all. Let’s say the left column was the bad column, if the left column didn’t have more posts than the right column than the right column would be cut off. It’s pretty bizarre.

Not only am I having that issue but Internet Explorer is making my site look horrible with the cart66 integration. I know IE sucks but it’s also cutting off posts. If you’re using IE10 it looks great but not all my customers are using that. I want you to take a peek at passionatepear.com/easter on IE 8 or 9 and you’ll see how bad it is.

Actually here’s a couple links to show the issues:

This is how my site is suppose to look with cart 66 and a code was added to make it look like this: http://i45.tinypic.com/29fxzbn.jpg

Here’s how my site looked before: http://i50.tinypic.com/331d7bs.jpg

Here’s how my site looks on IE (9 & under – I think): http://i46.tinypic.com/1z5455g.jpg

So as you can see it’s a mess. Like I said before the IE version is also cut off at the bottom.

Hope I made somewhat of sense in this post.

Look forward to your response…