Hi Elydia,

Glad to hear you like it so much 🙂

1) The theme is currently not responsive I’m afraid. We’re looking into it, but for now the mobile view is the same as the desktop view.

2) The space in the slider can be removed in the theme settings. Simply go to “Appearance -> Theme Settings -> Slider -> Slider height” and change it back to 400px 🙂

Cheers!