Hi everybody,

Since recently twitter requires to include the api key for every twitter feed. What this means for us is that we need to rebuild this widget in order for it to work properly again. This has been quite a blow to the community, because most regular users don’t know how to get the codes that you need for it to work. I’ll let you know when there’s an update on this! And sorry for the inconvenience!

Cheers!