I can’t find the update. Can you direct me please.

Very sorry for the delay, completely slipped my mind!

Login to your Admin area. Go to Pages -> All Pages -> Home (or whatever you called your Index page).

At the very end of the content area you should see a Gallery box. On the corner, click the graphic that represents editing.

This launches a new window showing the graphics that are lined up at the bottom. Below each picture is a text box with HTML similar to below. You can see where I indicated in the below code where you can change the text for the button and the link.

TEXT OVER PICTURE HEREExplore our wide selection of dishes, prepared fresh daily with locally sourced produce. We have menu & budget options to suit all tastes.BUTTON TEXT HERE

[quote=4156]I have the latest version of your theme installed and tweets are still not loading, this post appears as resolved, but it is not working for me, can you help? my site is http://www.rrtaqueria.com[/quote]

Are you sure you have the plugin setup correctly? Under Widgets -> Footer -> Twitter make sure that all fields are filled in correctly;

Consumer key
Consumer secret
User token
User secret

I have this working and the message on your Twitter feed suggests that it isn’t connecting successfully.

To get the codes, go to the Dev area;

and then go into My Applications;

(You can leave call back URL empty).

Ensure that the Twitter end & your website end is fully configured with the correct entry in each field.